Pax2pay - Partial Outage impacting customers in Europe – Incident details

Partial Outage impacting customers in Europe

Resolved
Partial outage 30 %
Started 27 days agoLasted about 1 hour

Affected

Card Creation

Partial outage from 12:54 PM to 1:45 PM

Modulr Cards

Partial outage from 12:54 PM to 1:45 PM

Updates
  • Resolved
    Resolved

    Modulr has confirmed that the P2P-200-Visa-Travel card is now functioning as expected. 


    We will continue to closely monitor the situation and sincerely apologize for any inconvenience caused.

  • Investigating
    Investigating

    Modulr has informed us of intermittent issues with card creation for the following card type: P2P-200-Visa-Travel

    *This is only impacting Euro cards for customers in Europe, all other card types are unaffected at this time
    All cards issued under Pax2pay are working normally

    We are working closely with our supplier to get this resolved as quickly as possible.